SIP Registration DDOS attack
Incident Report for VOIP Awesome
Postmortem

All source networks generating the attack have been blocked on the cloud firewall. Services have been fully restored.

Posted Nov 09, 2022 - 14:26 EST

Resolved
VOIP Awesome PBX is experiencing a higher than normal SIP Registration DDOS attack.
Posted Oct 28, 2022 - 11:00 EDT